Lighthouse has a new layout. Prefer the old one? Return to the old layout, and switch back any time from the link at the top of each page.

Activity (RSS)

Monday, April 28 2014
Remove ereg family of functions. http... was committed by Joseph Benden at 4:25 PM
Remove ereg family of functions. http... was committed by Joseph Benden at 8:41 AM
Support PHP 5.6. https://github.com/t... was committed by Joseph Benden at 8:22 AM
Tuesday, April 22 2014
Merge branch 'master' of github.com:t... was committed by Joseph Benden at 7:42 AM
Merge branch 'master' of github.com:t... was committed by Joseph Benden at 7:42 AM
Remove MyISAM requirement on MySQL ta... was committed by Joseph Benden at 7:38 AM
Merge branch 'master' of github.com:t... was committed by Joseph Benden at 7:38 AM
Tuesday, April 15 2014
Remove MyISAM requirement on MySQL ta... was committed by Joseph Benden at 11:36 AM
Friday, November 01 2013
Update module.inc.php for Newer vers... was committed by mediart at 2:38 PM
Merge pull request #7 from mediart/pa... was committed by Tony Landis at 2:38 PM
Saturday, June 18 2011
37 Ticket plugin issue was created
  • fcampbell
    fcampbell created the ticket at 5:54 PM

    I want to list all tickets, but it wont let me
    There is a ticket waiting, so,
    URGENT

Wednesday, June 23 2010
36 Installation Process was created
  • Luis
    Luis created the ticket at 1:15 AM

    Hi Tony.

    in version 1.4.95 of AgileBill. in the install.inc file

    There are two pieces of code that worries me..

    # insert license key and code into setup table
    ...
35 Installation failed was created
  • Luis
    Luis created the ticket at 12:48 AM

    Hi Tony,

    I have been sending you emails about my problem. It seems you are busy & unable to reply back to me. I also filled in the contact forms on AgileBill & ...

Friday, May 28 2010
34 PHP Fatal error: was created
  • zanemira
    zanemira created the ticket at 10:35 PM

    after selecting modules to install i get a blank page and the error i get on my http error log states as follows;

    PHP Warning: require_once(PATH_AGILEmodules/co...

Monday, March 29 2010
33 compatible checkout plugins was created
  • Sameh Ezzeldin
    Sameh Ezzeldin created the ticket at 2:13 AM

    Hello:
    What is the best checkout plugins compatible with agilebill?
    thank
    sameh

Wednesday, March 24 2010
32 hack security problem was created
  • Sameh Ezzeldin
    Sameh Ezzeldin created the ticket at 9:12 AM

    Hello:
    I am your old client since "hostadmin software", now I am using agilebill as account hosting system, It is great but I have 2 problem:
    1- I turn some acc...

Monday, March 08 2010
31 html email template was updated
  • Sameh Ezzeldin
    Sameh Ezzeldin commented at 9:19 AM

    hello:
    how can I change from text email template to html template?
    thanks
    sameh

  • Sameh Ezzeldin
    Sameh Ezzeldin created the ticket at 9:16 AM

    Hello:
    I try to customize the email template but I got this bad email:

    Welcome Sam,

    Thanks for registering with GotoUnlimited Hosting!

    Your account is now act...

Monday, March 01 2010
30 Cpanel/Accounting.php.inc was updated
Thursday, February 25 2010
30 Cpanel/Accounting.php.inc was created
  • Sameh Ezzeldin
    Sameh Ezzeldin created the ticket at 12:31 PM

    Hello:
    I have reseller sharing hosting account.
    I install Agilebill on it.
    Then I got this error.
    "Warning: include_once() [function.include-once]: open_basedir...

Tuesday, February 23 2010
29 missing folder "includes/images" was updated
Thursday, January 07 2010
28 Loking for a Specialist was created
  • papadondada
    papadondada created the ticket at 2:33 AM

    i live in Spain and runs a small voip company with a2billing as the billing platform i presently want to switch to agile voice branded with my company logo and ...

Thursday, December 17 2009
27 translation no function was created
  • pdigital
    pdigital created the ticket at 3:01 AM

    i was tryng to translate and there is a problem.
    is not responding to translate
    can you help me

Wednesday, December 16 2009
26 provisioning and integratio with radius was created
  • pdigital
    pdigital created the ticket at 4:12 AM

    hi tony how can i integrate with my radius and manage my radius thru agilebill

Saturday, December 12 2009
25 how setup start tony-landis-agilebill was created
  • smartali
    smartali created the ticket at 4:38 AM

    how setup start tony-landis-agilebill

Wednesday, November 25 2009
23 Reg-installation Error for tonylandis was updated
  • Ross
    • Assigned user cleared.
    by Ross at 7:51 PM

    PHP5 doesn't like $_SERVER["PATH_TRANSLATED"].

    In file install/template.inc, try replacing:

    if (is_file($_SERVER["PATH_TRANSLATED"])) {

        $path = $_SER...
24 PHP5 : deprecated functions was created
  • Ross
    Ross created the ticket at 7:16 PM

    First of all, congratulations on developing such a great product, and making it open source.

    I have installed AgileBill on a solaris 10 server, with PHP5, but I...

Friday, August 14 2009
21 Blank page with https:// was updated
  • Scott
    • State changed from new to invalid
    by Scott at 8:20 PM

    I'm fairly certain this is not an issue with AgileBill. I have never seen this on any server I have ever installed on or used. It sounds like a server misconfig...

22 Discount Module code error was updated
  • Scott
    • Assigned user set to Scott
    by Scott at 8:18 PM

    David,

    Thanks for the fix, I'll patch it shortly...

Wednesday, July 22 2009
23 Reg-installation Error for tonylandis was updated
  • santhoshi
    • Assigned user set to Tony Landis
    by santhoshi at 2:12 AM
  • santhoshi
    santhoshi created the ticket at 2:09 AM

    hi tony,

    i installed this on my Centos-5.2

    Mysql: mysql-5.0.83-1.el5.art
    PHP: php-5.2.9-2.el5.art
    GD: gd-2.0.33-9.4.el5_1.1

    i kept the untared directory in /var...

Sunday, July 12 2009
22 Discount Module code error was created
  • Dave Howarth
    Dave Howarth created the ticket at 10:11 AM

    When trying to apply a valid discount code the always returns that the user has entered an invalid discount code.

    This is due to a query error in modules/discou...

Friday, July 03 2009
18 Item not written to the DB was updated
  • Dave Howarth
    Dave Howarth commented at 3:29 AM

    There is a stray tag within the static_page_category_construct.xml file located in modules/static_page_category.

    This tag is located between the tgs at around l...

Wednesday, April 29 2009
21 Blank page with https:// was created
  • majenang
    majenang created the ticket at 2:12 AM

    I have installed agilebill successfully. But I found a little problem. When I access agilebill with http , all running well. But when I use https, only show bla...

Thursday, April 09 2009
20 Blank page when adding a VoIP product to cart was updated
  • Scott
    • State changed from new to resolved
    by Scott at 2:59 PM
  • Scott
    Scott created the ticket at 2:36 PM

    A blank page appears when adding a VoIP product to the cart, when that product is configured to use the Default DID plugin

Sunday, March 29 2009
19 $C_debug facility being problematic was created
  • leprechaun
    leprechaun created the ticket at 10:19 AM

    While trying to upgrade to the git version, i made a few mistakes by using the debug facility.

    Given it store messages in a database, one must not log a message...

Friday, March 27 2009
7 Error adding credit card info was updated
  • Tony Landis
    • State changed from new to resolved
    by Tony Landis at 7:32 PM

    Resolved in the latest commit, but it would be good to enter some text (anything is fine) into the license code area so the CC details are encrypted in the DB.

18 Item not written to the DB was updated
  • unisport
    • Title changed from Item npot written to the DB to Item not written to the DB
    by unisport at 1:12 AM

    when creating a new category or updating an existing category in the static page, the name is never written to the DB... NULL is what is actually written by AB

  • unisport
    unisport created the ticket at 1:11 AM

    when creating a new category or updating an existing category in the static page, the name is never written to the DB... NULL is what is actually written by the...

Wednesday, March 25 2009
16 task.php in command line => wrong argv assumptions was updated
  • Scott
    Scott commented at 7:05 PM

    I will test this and submit it next patch.

17 Possible typo affecting autobilling was updated
  • Tony Landis
    Tony Landis commented at 6:41 PM

    Any behavior problems noted, or is it just the odd-looking code?

10 Group permission was updated
  • Tony Landis
    • State changed from new to resolved
    by Tony Landis at 6:38 PM
11 installation error was updated
  • Tony Landis
    • State changed from new to invalid
    by Tony Landis at 6:36 PM

    PHP5 is required.

9 Cannot re-assign $this in /home/webuser/public_html/Billing/plugins/db_mappin... was updated
  • Tony Landis
    • State changed from new to resolved
    by Tony Landis at 6:32 PM
Friday, March 13 2009
17 Possible typo affecting autobilling was created
  • leprechaun
    leprechaun created the ticket at 1:44 PM

    modules/invoice/invoice.inc.php @ line ~1460 ...

    while( !$ii->EOF ) { $srvc->invoiceItemToService(...); ... # child items ... $q = SELECT ..." $iii = $db->Execu...

16 task.php in command line => wrong argv assumptions was created
  • leprechaun
    leprechaun created the ticket at 11:45 AM

    task.php assumes that $_SERVER[ 'argv' ][ 0 ] is a numeric ID of a task to run. In actuality, it's the script that is being run ...

    $:php task.php

    ARGV == array...

Monday, February 23 2009
12 Upgraded to php 5, no search, no list, buttons was updated
  • Scott
    • State changed from new to resolved
    by Scott at 11:50 AM
1.5 OS was created by Scott at 11:33 AM
 
0 of 0 tickets remain in this milestone